Nejde reset dekodéru SILVER+ Plux22 /LENZ 10322

Vše pro digitální provoz - dotazy, praxe, návody, postupy, normy, kompatibilita atd.

Moderátoři: Michal Dalecký, Jarda H., Rudolf

Nejde reset dekodéru SILVER+ Plux22 /LENZ 10322

Příspěvekod Danny.88 » čtv 24 led, 2019 9:52 am

Zdravím,

potřeboval bych poradit, přišel mi Hektor s DCC dekodérem SILVER+ Plux22 /LENZ 10322 a nejede. Šlo libovolně nastavic CV1, nicméně bez jakéhokoliv pohybu a bez světel. Podíval jsem se na ostatní standardní CV (2-6) kde byly nesmyslné hodnoty, nastavil jsem tedy "zlatý standard", nicméně opět nic. Zkusil jsem tedy přejít do továrního nastavení což by mělo být CV8 = 33, na to hází multimaus ERR-2, pro jistotu jsem zkusil CV-8 = 8 také ERR-2.
Jen doplním, že při nastavování CV8 na jinou hodnotu s sebou hektor zacuká, jinak nic. Hodnotu CV8 mi to ukazuje 85 (a nejde právě kvůli chybě ERR-2 přepsat). Napadá Vás jak ho dostat do provozu?

Děkuji.
H0 DCC, epocha IV-V
Danny.88
 
Příspěvky: 2
Registrován: stř 26 zář, 2018 4:31 pm

Re: Nejde reset dekodéru SILVER+ Plux22 /LENZ 10322

Příspěvekod hummus » čtv 24 led, 2019 11:00 am

A je to opravdu lenz? Ten by měl mít v CV8 hodnotu 99. Hodnota 85 v CV8 by měl být dekodér Uhlendrock.
- ERR2 znamená, že centrála neobdržela od dekodéru potvrzení. Myslím, že by to ale neměl být problém. Také jsem při resetu několikrát obdržel nějakou chybovou hlášku, ale reset dekodéru proběhl.
V analogu lokomotiva jezdí jak má?
HO - DCC, IVb
Uživatelský avatar
hummus
 
Příspěvky: 366
Registrován: pon 04 pro, 2006 8:13 am
Bydliště: Praha 9

Re: Nejde reset dekodéru SILVER+ Plux22 /LENZ 10322

Příspěvekod Danny.88 » čtv 24 led, 2019 11:44 am

Problém částečně vyřešen. Vygooglil jsem, že dekodér je jiný než uváděl prodejce a to Uhlenbrock 73140 a podle návodu jsem to hodil do továru (má to jinak než jsou standardy). Hektor jezdí, posunovací režim funguje pod F3. Ale mám problémy se světly, nesvítí bílé poziční a dálkové - jenom červené přes tlačítka F1, F2 (různé směry). Dá se tohle nějak také ještě vyřešit programováním nebo je to spíše hardware chyba?

EDIT: hummus byls rychlejší, díky za odpověď, máš pravdu. Každopádně jsem konkrétně k typu 73140 nenašel AJ manuál, pouze DE a to mi moc nepomohlo. Měl bys případně radu k výše uvedenému? S DCC začínám.
H0 DCC, epocha IV-V
Danny.88
 
Příspěvky: 2
Registrován: stř 26 zář, 2018 4:31 pm

Re: Nejde reset dekodéru SILVER+ Plux22 /LENZ 10322

Příspěvekod hummus » pát 25 led, 2019 9:06 am

Podle manuálu jdou mapovat světla, které máš připojené na výstupy A1 a A2. Další mapování je pak přes CV 33-CV46. To chce vyzkoušet přímo na lokomotivě.
A když přicedeš napětí na přívody k diodám světel tak svítí?
HO - DCC, IVb
Uživatelský avatar
hummus
 
Příspěvky: 366
Registrován: pon 04 pro, 2006 8:13 am
Bydliště: Praha 9


Zpět na DCC v praxi

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků