Stránka 1 z 1

LI-USB a Windows 10

PříspěvekNapsal: pon 07 zář, 2015 3:59 pm
od PaMi
Píši o LENZ LI-USB
Při přechodu na Windows 7 bylo potřeba stáhnout 64bitové drivery od třetí strany: http://railway.zone/post/64-bit-drivers ... -Windows-7 .
Zkoušel již někdo upgrade na Windows 10? Funguje tam také tento driver bez problémů?
Díky za jakékoli info.

Re: LI-USB a Windows 10

PříspěvekNapsal: pon 07 zář, 2015 7:49 pm
od komori
Problém je již v tématu GenLi-USB řešen.

Re: LI-USB a Windows 10

PříspěvekNapsal: úte 08 zář, 2015 6:53 am
od fulda
Lenz LI USB není GenLI, v tomto případě je ten rozdíl opravdu zásadní.

Re: LI-USB a Windows 10

PříspěvekNapsal: úte 08 zář, 2015 10:08 am
od komori
Firma Lenz založila svůj LI-USB systém na čipu, který FT232BL je dobře známý kus hardwaru.

Lenz Elektronik GmbH nevydala žádné 64bitové ovladače pro jejich LI-USB rozhraní. To znamená, že pokud máte vlastní počítač s 64bitovou platformu a 64-bitový operační systém, jste schopni používat svůj hardware LI-USB.

Tyto ovladače jsou originální ovladače FTDI čipu, k dispozici zdarma, od http://www.ftdichip.com/

Několik citátů z internetu.

Re: LI-USB a Windows 10

PříspěvekNapsal: čtv 24 bře, 2016 8:17 pm
od jares
Promiňte, jsem zmaten. Právě jsem se snažil rozchodit LI-USB na počítači, který má Windows 7 a není mi jasné, jak postupovat. Nainstaloval jsem tam ten SW z CD dodávaného s LI. To pochopitelně nefunguje. Ale ani aktualizace ovladače uvedeným způsobem nepomohla. V článku, na který je odkazováno, se píše o možném konfliktu JMRI a Lenz Software. Co to je JMRI?

Re: LI-USB a Windows 10

PříspěvekNapsal: čtv 24 bře, 2016 8:43 pm
od sidlo

Re: LI-USB a Windows 10

PříspěvekNapsal: pát 25 bře, 2016 12:52 am
od jamik22
Tohle je lepší"
http://railway.zone/post/64-bit-drivers-for-Lenz-LI-USB-on-Windows-7
instalace bez problému funguje

Re: LI-USB a Windows 10

PříspěvekNapsal: čtv 13 úno, 2020 6:34 pm
od jares
Dobrý den, mám čerstvě Windows 10 a prostě mi to nefunguje. Nainstaloval jsem programy z CD od Lenze, stáhl ovladače, nainstaloval soubor dpinst-amd64.exe, hlásilo mi to, že ovladače jsou úspěšně nainstalovány. Přesto na rozhraní nesvítí zelené světlo a LI Server hlásí, že nemůže najít rozhraní. V čem ještě může být chyba?